• 0

مساعدة في حل خوارزمية؟

اريد حل لهذه الخورزميات ارجوكم في اقرب وقت 

 

received_1281835265240283.jpeg

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة
  • 0

بسم الله الرحمن الرحيم 

أولا باستعمال الجداول كتابة خوارزمية لاضافة متبرص حاولت التفصيل في الخوارزمية قدر المستطاع وتبسيطها وان لك سؤال في هذا الجواب إسأل أخي الكريم

تحياتي

الجواب الأول:

algorithme insertion

 :type

p :  structure 

    num_strajaire : entier          

nom_strajaire: chaine de caractere          

pernom_staijaire: chaine de caractere          

adresse : chaine de caractere         

moyen: reel        

fin_structure      

: variable

T:Tableau[1..100] de p

s:logique

i,n:entier

debut

s:= vraie

tantque (s = faux) faire

debut    

    ecrire('entrer un numero enregistrement  si vous finir insertion entrer 0 ')//affichage       

lire(n)//lire       

si n =0 alors s:= faux sinon       

 debut            

T[i].num_stajaire := n; // deja entrer par utilisateur               

ecrire ('enter le nom et prenom et adresse et moyen et chaque entrer appuyer entrer ')// chaque    lire(T[i].nom_stajaire); //lire nom       

   lire(T[i].Prenom_stajaire)// lire prenom           

lire(T[i].Adresse) // lire adresse           

   lire(T[i].moyen)//lire moyen           

  finsi       

fintantque

finalgorithme

2 اشخاص أعجبوا بهذا

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة

يجب أن تكون عضوًا لدينا لتتمكّن من التعليق

انشاء حساب جديد

يستغرق التسجيل بضع ثوان فقط


سجّل حسابًا جديدًا

تسجيل الدخول

تملك حسابا مسجّلا بالفعل؟


سجّل دخولك الآن