• 0

مشكلة عدم توافق إصدار php في appserv؟

ممكن اخواني حل للمشكلة التالية في appserv. نص المشكل كالتالي :

اقتباس

Your server is running PHP version 5.2.3 but WordPress 4.5.3 requires at least 5.2.4.

يبدو انه يجب ترقية php؟

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة
  • 1

نعم، فالرسالة تخبرك بأنه يجب تحديث نسخة PHP من الإصدار 5.2.3 إلى الإصدار 5.2.4، إذا كنت على استضافة مدفوعة فأنصحك بالتواصل مع الدعم الفني للاستضافة ليخبروك ما هي الخطوات أو الإجراءات التي يجب عليك اتخاذها لترقية PHP أو إذا كنت على استضافة محلية فيمكنك ترقيتها بنفسك وهذه الطريقة تختلف من نظام لآخر.

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة
  • 0

فقط على استضافة محلية

ساقوم بتنصيب آخر نسخة اذا

شكراا اخي على مرورك الكريم

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة

يجب أن تكون عضوًا لدينا لتتمكّن من التعليق

انشاء حساب جديد

يستغرق التسجيل بضع ثوان فقط


سجّل حسابًا جديدًا

تسجيل الدخول

تملك حسابا مسجّلا بالفعل؟


سجّل دخولك الآن