علاء الدين الزهوري

الأعضاء
  • المساهمات

    76
  • تاريخ الانضمام

  • تاريخ آخر زيارة

السُّمعة بالموقع

76 Excellent
  1. السلام عليكم عندما أقوم برفع المشروع على (git hub) وأكتب الأمر التالي (git branch -M main) سطر الأوامر لا يكتب حرف (M) بحجمه الكبير ما المقصود بالحرف (M) !!! وهل يمكنني استبداله بحرف أو بكلمة أخرى؟؟؟ وشكراً.
  2. السلام عليكم في حال ظهور سكرول أفقي بقيمة تقريباً (5px) كيف يمكنني معرفة سبب ظهوره؟؟
  3. عندما أقوم بتحويل كلمة الى رابط تشعبي يظهر خط تحت هذه الكلمة عند مرور مؤشر الفأرة عليه في المتصفح كيف يمكنني ازالة هذا الخط؟؟؟
  4. كيف يمكنني الغاء او تعديل الظل الذي يظهر لزر من ال (bootstrap) عند الضغط عليه, عن طريق(CSS) !!! مع العلم أن الظل يظهر بأربع جهات
  5. مرحباً صحيح كانت المشكلة من اصدار ال (html-loader) وقمت بحلها وظهرت الصور ولكن بعد حل تلك المشكلة وليس بكثير عادت نفس المشكلة وأيضاً بدأت بتجربة عدة حلول وقمت بالغاء تثبيت (html-loader) وبإعادة تثبيتها بلإصدار "^1.3.2" وقمت أيضاً بمراجعة ملف (webpack) ولكن دون فائدة لم تحل المشكلة !!!! مرحباً صحيح كانت المشكلة من اصدار ال (html-loader) وقمت بحلها وظهرت الصور ولكن بعد حل تلك المشكلة وليس بكثير عادت نفس المشكلة وأيضاً بدأت بتجربة عدة حلول وقمت بالغاء تثبيت (html-loader) وبإعادة تثبيتها بلإصدار "^1.3.2" وقمت أيضاً بمراجعة ملف (webpack) ولكن دون فائدة لم تحل المشكلة !!!!
  6. السلام عليكم اذ كان ملف التنسيقات (style.CSS) الموجود في المسار (src/CSS) في مجلد المشروع لا يعمل !! والحزم مثبتة وملف (web pack) بشكل صحيح ولكن لا تظهر التنسيقات !!! مع العلم أنا التنسيقات في ملف (style.scss) الموجودة في المسار (src/sass) تعمل بشكل طبيعي. فكيف يمكنني معرفة هذ المشكلة؟؟؟
  7. السلام عليكم في المشروع الذي إنشأه واجهتني مشكلة وهي عدم ظهور الصور في المتصفح!!! وقمت بالتأكد من تثبيت الحزم وشيفرات ملف (web pack) وجميع الشيفرات وكل شيء على ما يرام وأيضاً حاولت البحث عن حل لهذه المشكلة ولكن لم أجد !! ما هي إحتمالات عدم ظهور الصور في المتصفح؟؟؟ وشكراً.
  8. قمت بذلك ولم تظهر التنسيقات !!! شكراً لك.
  9. Travel_me.zip
  10. السلام عليكم بدأت بإنشاء مشروع خاص بشركة وقمت بتثبيت الحزم بشكل صحيح و اتبعت نفس الخطوات التي تعلمتها سابقاً وقمت بتضمين الملفات في ملف ال (index.js) بشكل صحيح بلإضاف الى ملف ال (web pack;) أيضاً. وسطر الأوامر لا يعطي أيّ خطأ. وأردت أن أجرب وأتأكد بأن كل شيء يعمل فأخذت شيفرة جاهزة من ال (bootstrap) ووضعتها في المشروع ولكن لم تظهر التنسيقات !!!! وأن الآن لا أعرف ما هي المشكلة لكي أبحث عنها وأحلها !! ماذا يجب أن أفعل كي أعرف المشكلة؟؟؟ وشكراً