• 0

عندما أقوم بفتح محاكي الهاتف (emulator) على أندرويد ستوديو يظهر لي هذا الخطأ

انا قمت بعمل emulator  وعندما اقوم بفتحه على أندرويد ستوديو يظهر لكى هذا الخطأ .. 

 

5f5952e617493_.png.018a3a9105a2910f9d466b18624db43e.png

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة
شارك على الشبكات الإجتماعية
  • 0

مرحبًا..

قم بتجربة التالي :

من شريط المهام قم بالضغط على زر help ثم الضغط على check for updates بعد ذلك دع البرنامج يقوم بوظيفته تحميل ملفات التحديثات المتاحة.

بإمكانك أيضًا الدخول على الإعدادات Settings كالتالي :

File -> Settings -> Appearance & Behavior -> System Settings -> Updates

و ثم بالضغط على مربع خيار Automatically check for updates و ذلك لجعل البرنامج يقوم بتحميل التحديثات الخاصة بأندرويد ستوديو بشكل تلقائي و من القائمة المنسدلة بجانبه قم بإختيار Beta channel.

3yQ4V.png.58d84a8bf9ee86d5bf52a8d676f227e1.png

بعد الإنتهاء من عملية التحديث قم بإغلاق البرنامج و فتحه من جديد و إعادة بناء التطبيق و المحاولة من جديد.

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة
شارك على الشبكات الإجتماعية
  • 0

السبب في هذه المشكلة هو نسخة ال GPU driver الخاص بك حيث أن النسخة التي تستخدمها لا توفر بيئة مستقرة لل emulators.

يمكنك الضغط على ok و الاستمرار إن لم يعمل يمكنك أن تستخدم تطبيق الهاتف Expo حتى تتمكن من تشغيل التطبيق على هاتفك. و أيضًا يمكنك أن تحتفظ بهذه الصورة و تذهب بها إلى  أي مركز صيانة و تطلب منهم تحديث نسخة ال GPU driver الخاصة بك.

تفاصيل النسخة الخاصة بك موجودة أسفل السطر  GPU#1 يمكنك أن تطلب منهم التحديث لنسخة أعلى أو البحث على الإنترنت عن كيفية تحديثها.

انشر على الشّبكات الاجتماعية


رابط هذه المساهمة
شارك على الشبكات الإجتماعية

يجب أن تكون عضوًا لدينا لتتمكّن من التعليق

انشاء حساب جديد

يستغرق التسجيل بضع ثوان فقط


سجّل حسابًا جديدًا

تسجيل الدخول

تملك حسابا مسجّلا بالفعل؟


سجّل دخولك الآن